Jste zde

DDS soubory

Zdravím, potřebovala bych prosím poradit. Stáhla jsem si plugin na otevření souboru dds , ale už mi to v tomto souboru nelze uložit, pokud nedam exportovat do toho souboru dds. Ovšem potom mi to hlasí chyby když ten soubor chci použít v tom původním programu kde ho potřebuji změnit.

Poradí mi někdo prosím, jak docílit toho aby gimp ukláudal i v tomto souboru dds když dám uložit jako ?

Fórum: 
Obrázek uživatele Forseti

Nevím, jaký používáš plugin pro práci s DDS, ale zkus si stáhnout tento, měl by být aktuální pro Gimp 2.8 (https://code.google.com/p/gimp-dds/downloads/list). Ve staženém archivu je i soubor readme.txt, ve kterém se píše jak to nainstalovat. V podstatě jenom nakopírovat dds.exe do složky C:\Program Files\GIMP 2\lib\gimp\2.0\plug-ins a restartovat Gimp.

Taky nevím do jaké míry umíš anglicky, ale snad něco jo, když asi modifikuješ textury pro nějakou hru (odvozuju dle úpravy DDS souboru). Pokud teda umíš, je na odkazované stránce v angličtině stručný návod v pdf souboru (jakože dds neumí vrstvy, takže je třeba je před exportem sloučit do jedné , ...).

Jinak můžu se zeptat, v čem ti to výsledné DDS nefunguje? (ten původní program)

Navíc co se týče ukládání v Gimpu 2.8 a výše, možnost Uložit (Uložit jako) ukládá pouze gimpovský soubor, možnost Exportovat ostatní typy souborů.

PS: kdysi jsem odpovídal na něco podobného skin pro Trackmaniu

Obrázek uživatele Lubos

cely tyzden upravujem .dds subory uplne v pohode. dnes som tiez bez problemov pracoval s .dds subormi ale zrazu mi prestal gimp otvarat .dds. stale mi vyskakuje okienko, ze .dds plugin zlyhal.
tak som odinstaloval gimp, nainstaloval ho znova, stiahol novy .dds plugin a stale mi gimp .dds neotvara. kde moze byt chyba?
dakujem.

Obrázek uživatele Forseti

Pošli obrázek okénka nebo opiš co se tam píše a pošli soubory co ti nejdou otevřít - teďka jsem zkusil stáhnout ten plugin a nějaké dds soubory a fungovalo to v pohodě (v Gimpu 2.8.10) když byl ten plugin nakopírovaný do té složky jak píšu výše.

Obrázek uživatele Náhodný GIMPer

Dobrý den,
stáhl jsem si Gimp a chtěl jsem k tomu plugin na otevření souboru typu dds (skin pro Il-2 BoS) a nejde to nainstalovat, píše mi to:
Libgimp-2.0-0.dll chybí, prosím nainstalujte předem Libgimp-2.0-0.dll.

Nevíte, co s tím?

Děkuji

Obrázek uživatele Forseti

No jo a nesnažíš se ty ten soubor dds.exe otevřít přímo? :-D

Nakopíruj soubor DDS.exe do složky Plugins (podrobnosti výše) a pak nastartuj Gimp a dáš Soubor->Otevřít a vybereš si ten svůj soubor co chceš upravit.

Obrázek uživatele Forseti

Tak jsem po vás vyrobil takový menší návod:

Práce se soubory DDS - Skin auta pro hru TrackMania

Obrázek uživatele Náhodný GIMPer

Bohužel mi to píše:
Nemáte oprávnění přistupovat na tuto stránku..

Tedy nevím, jak se na Váš návod dostat

Obrázek uživatele Forseti

Mno jo, já hlava děravá. Zapoměl jsem, že to musí schválit admin, tak jsem mu napsal a už by to mělo jít.

Obrázek uživatele Náhodný GIMPer

Díky moc (y).

Přidat komentář